Batterie non détectée sur Canon EOS760D

Batterie non détectée sur Canon EOS760D est un fil de discussion ouvert le 4 novembre 2017 à 18h07 par HistoireDeRegard, dans la rubrique Dépannage du forum photo Pose partage. Dernier message par HistoireDeRegard il y a 10 mois, 1 semaine.

HistoireDeRegard de Paris, France
HistoireDeRegard - Le 04/11/2017

Bonjour à tous !  
Je suis au bord du désespoir en ce samedi !  
J'ai un Canon EOS 760D d'un an et demi qui n'a jamais montré le moindre signe de fatigue jusqu'à aujourd'hui. J'ai mis la batterie d'origine en charge cette nuit, je l'ai mise dans l'appareil ce matin et impossible de l'allumer. Juste eu le temps de voir le petit bouton rouge sur le côté clignoter et le voyant batterie vide s'afficher sur l'écran…

J'ai nettoyé la batterie, j'ai donné un coup de soufflette dans l'appareil et j'ai remis la batterie en charge mais le chargeur me dit bien que la batterie est pleine… Est-ce que quelqu'un a déjà eu ce problème ? J'ai pas l'impression que la batterie soit en cause…

Merci Sourire Et bon week-end !

Photographe amateur en apprentissage mais passionnée

quarks de Saint-Étienne, France
quarks - Le 05/11/2017 (modifié il y a 10 mois, 2 semaines)

Bonjour,
A ce stade, il s'agit de vérifier si batterie et boitier sont réellement fonctionnels. As tu la possibilité de faire tester tout cela ?

La critique est aisée, mais l'art est difficile.
quark.book.fr

HistoireDeRegard de Paris, France
HistoireDeRegard - Le 05/11/2017 (modifié il y a 10 mois, 2 semaines)
"quarks" a dit :

Bonjour,
A ce stade, il s'agit de vérifier si batterie et boitier sont réellement fonctionnels. As tu la possibilité de faire tester tout cela ?

Merci pour ta réponse !

Non je n'ai pas la possibilité de tester justement :/ Pas de batterie de rechange ni d'autre boitier Canon sous la main. Je crois que je vais devoir passer par la case réparateur. J'en ai repéré un à Bordeaux qui s'engage à rendre l'appareil sous 1 semaine. Je ferai un retour du problème sur le forum, ça servira peut-être à d'autres.

Photographe amateur en apprentissage mais passionnée

cocagne de Montpellier
cocagne - Le 05/11/2017 (modifié il y a 10 mois, 2 semaines)

Branche le par usb à un ordi pour voir ce qui se passe (avec la batterie)

Je fais de la photo mais je me soigne.

HistoireDeRegard de Paris, France
HistoireDeRegard - Le 07/11/2017

Bonjour à tous !

Je n'avais pas le câble sur moi donc je n'ai pas pu essayer de le brancher. 
Du coup je suis allée directement chez un réparateur (que je peux conseiller d'ailleurs ! Très sympas et sérieux sur Bordeaux). Elle n'avait jamais vu ce problème. Elle a réussi à réinitialiser l'appareil et en fait il ne reconnait plus la batterie d'origine. Il faut forcer l'allumage et dire à l'appareil que j'accepte le "risque" d'utiliser la batterie pour pouvoir l'allumer. Et l'écran sur le dessus est HS. C'est un problème du boîtier qui est encore sous garanti donc retour chez Canon.

Voilà ! Merci quand même pour vos réponse Sourire

Photographe amateur en apprentissage mais passionnée

quarks de Saint-Étienne, France
quarks - Le 08/11/2017

Etonnant de devoir "forcer" l'utilisation d'une batterie… Est ce celle d'origine ?

La critique est aisée, mais l'art est difficile.
quark.book.fr

quarks de Saint-Étienne, France
quarks - Le 08/11/2017 (modifié il y a 10 mois, 2 semaines)

@cocagne : tu préconisais de connecter le boitier en usb pour la charge ? mais il me semble que cela ne peut fonctionner…

La critique est aisée, mais l'art est difficile.
quark.book.fr

HistoireDeRegard de Paris, France
HistoireDeRegard - Le 08/11/2017 (modifié il y a 10 mois, 2 semaines)
"quarks" a dit :

Etonnant de devoir "forcer" l'utilisation d'une batterie… Est ce celle d'origine ?

Oui oui, c'est bien celle d'origine. L'appareil met un message d'erreur disant que la communication avec la batterie est impossible, que son utilisation peut dégrader l'appareil et il s'éteint. Donc je dois forcer l'allumage en disant que je prends le risque d'utiliser la batterie. On a essayé avec une autre batterie Canon toute neuve ça a mis le même message d'erreur donc c'est bien un bug du boitier.

Photographe amateur en apprentissage mais passionnée

cocagne de Montpellier
cocagne - Le 10/11/2017 (modifié il y a 10 mois, 1 semaine)

J’ai déjà eu ça sur des Canon il suffit d’accepter en validant le message ce n’est pas necessairement un bug mais plus une histoire de fournisseur batterie

Je fais de la photo mais je me soigne.

HistoireDeRegard de Paris, France
HistoireDeRegard - Le 11/11/2017
"cocagne" a dit :

J’ai déjà eu ça sur des Canon il suffit d’accepter en validant le message ce n’est pas necessairement un bug mais plus une histoire de fournisseur batterie

Ah d'accord. Mais c'est quand même étrange que ça fasse ça du jour au lendemain avec la batterie d'origine (et celles Canon qu'on a essayées après) non ?
De toute façon vue qu'il est garanti je vais le renvoyer. Il est utilisable pour un évènement où je vais la semaine prochaine c'est déjà bien ^^"

Photographe amateur en apprentissage mais passionnée

Participer à cette discussion