Blocage de mirroir sur pentax Kr avec objectif M42

Blocage de mirroir sur pentax Kr avec objectif M42 est un fil de discussion ouvert le 1 août 2012 à 14h42 par soso974, dans la rubrique Dépannage du forum photo Pose partage. Dernier message par shoube il y a 7 années, 1 mois.

soso974 de Le Tampon
soso974 - Le 01/08/2012 (modifié il y a 7 années, 1 mois)

Bonjour,

Je vient vers vous pour un probleme survenu aujourd'hui, deja évoquer avec Shoube dans ce fil : http://www.pix-populi.fr/forum/objectifs/avis-sur-m42-20mm,fil-27533.html.
Pour résumer la situation, j'ai fait l'aquisition d'un objectif a monture M42, et d'une bague d'adaptation. J'ai donc assemblé le tout sans probleme sur mon Pentax Kr, je prend une premiere photo sans probleme, et au 2eme shoot, catastrophe, j'entend le bruit du déclencheur, puis tout s'eteint, le boitier ne fonctionne plus du tout. Je démonte l'objo et me rend compte que le miroir est resté en position relevé. Je sort la batterie, la remet et là tout refonctionne normalement (j'ai réesayer avec un 18-55, pas voulu prendre le risque de remettre mon M42)
je precise qu'entre les 2 PDV j'ai juste changé les iso, et j'etais sur le mode Av.

Quelqu'un aurai t'il une idée d'ou peut venir ce probleme ?
Je n'ose pas réessayer cet objectif Euh

minami_o de Bordeaux
minami_o - Le 01/08/2012

Mmm je serais toi, je mettrai "avec bague M42" dans le titre, parce que le problème semble quand même lié à cette bague…
Ca permettra aux experts du M42 de s'y intéresser Clin oeil
Sinon franchement je ne vois pas trop d'où pourrait venir le souci, mais puisque tu sembles avoir un moyen de revenir à la normale, je serais toi je retenterai la manip.
Bon, bien sûr, c'est ton matos et pas le mien, donc c'est facile de dire ça, et je comprends que tu sois moyennement motivé Langue

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

Je ne pourrai t'aider vraiment sur ce coup, car ta bague n'a pas la même tête que la mienne.
Ton objo ne dépasse pas de la bague par hasard  ?

soso974 de Le Tampon
soso974 - Le 01/08/2012 (modifié il y a 5 années, 12 mois)

je vient de faire une photo du Mir avec la bague, y'a un ergot qui depasse de l'objectif, c'est peut etre ça qui coince ?
Minami_o tu a raison je vais éditer.
Shoube, tu a des bagues pentax officielles ?

Ergot sur mir20

Ergot sur mir20

APN : iPhone 3GSVitesse : 1/17Ouverture : ƒ/2.8Sensibilité : 100 ISOFocale : 3.85 mmFlash : oui | Retouches live

soso974 de Le Tampon
soso974 - Le 01/08/2012

il y a effectivement une partie qui dépasse trés légérement (mis a part l'ergot) c'est le verre de l'objo qui est en forme d'hyperbole, on le vois un peu sur la photo mais je vais en faire une autre.

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

Je me douté qu'il y avait quelque chose qui dépassé, moi avec ma bague cette ergo est comprimé entre la bague et l'objo du coup aucun souci.
Sut ton objo tu as un genre de bouton que tu peu bouger de droite à gauche (une position M et une position A)  ?
j'ai vue aussi qu'une partie de l'objo en lui même dépasse.

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

Ah oui j'avais oublié, je suis sous canon, donc bague M42/eos

soso974 de Le Tampon
soso974 - Le 01/08/2012 (modifié il y a 5 années, 12 mois)

oui j'ai la position M et A sur l'objo. voila une photo ou l'on voit peut etre mieux :

Objectif mir20 avec bague2

Objectif mir20 avec bague2

APN : iPhone 3GSVitesse : 1/25Ouverture : ƒ/2.8Sensibilité : 64 ISOFocale : 3.85 mmFlash : oui | Retouches live

je pourrai peut etre essayer de coincer cet ergot … a quoi sert'il d'ailleurs… ?

soso974 de Le Tampon
soso974 - Le 01/08/2012

je vient de remarquer que si je met l'objo sur M l'ergot rentre un peu… il ne revient pas a sa posotion quand j'appuie dessus

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

C'est le système à l'ancienne du testeur de profondeur de champs, en position A ton diaph reste ouvert quelque soit l'ouverture choisi, si tu appuis sur l'ergo le diaph se ferme (sur les boîtiers argentique il y a un bouton qui faisait office de testeur comme sur nos boitiers moderne)
En position M le diaph se ferme selon l'ouverture choisi et reste dans cette position (tu vois le diaph), l'ergo devient alors mort (façon de parlé)
Fait l’essaie tu verras.
Donc oui car il dépasse quand même plus que la lentille, il te faut le bloqué ou le coupé (comme le vendeur d'un de mes objo avait fait)

soso974 de Le Tampon
soso974 - Le 01/08/2012

bon, je suis contente d'avoir une solution, je te remercie pour ton temps passé a m'aider Shoube Bisou
J'ai une mini scie dremell, je vais le couper demain, et ensuite je me jeterai a l'eau pour un 2eme test !

Du coup, la position M et A, ça ne sert pas vraiment apres avoir coupé le machin ?

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

Non, mais reste en position M comme ca pas de soucis

soso974 de Le Tampon
soso974 - Le 01/08/2012

ok, je vous tient au courant dés que mon découpage est fait Sourire

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

Dis moi "tu" Grand sourire

hoogaarten de Glénay
hoogaarten - Le 01/08/2012

attention à la lentille lors du découpage…

http://www.flickr.com/photos/hoogaarten/

soso974 de Le Tampon
soso974 - Le 01/08/2012

j'ai dis "vous" au cas ou d'événtuels visiteurs ayant ce probleme passeraient par ici Clin oeil

Hoogarden, je vais proteger la lentille avec de la gaze et du scotch avant de découper Sourire

shoube de Dombasle-en-Xaintois
shoube - Le 01/08/2012

J'avais bien compris tk Clin oeilGrand sourire

soso974 de Le Tampon
soso974 - Le 02/08/2012

Un probleme n'arrive jamais seul n'est ce pas ?
Aujourd'hui sortie photo sous un soleil et une chaleur terrible. Les heures passent, tout va bien, puis a un moment, on etait sur une plage de sable noir, mon boitier devient complétement fou ! Le miroir s'est mis a monter/descendre de facon frénétique, a chaque fois que je touchais un bouton j'avais une serie de 20 ou 30 "battement de miroir", et dans le viseur, un voile noir et des traits blancs… P*n… au bout de 15 minutes tout est rentré dans l'ordre Euh
Pour le coup je ne sais pas si c'est la chaleur, ma manip d'hier avec le m42, ou un defaut du boitier (il n'a que 4 mois).
J'ai vu sur d'autres sites que le symdrome du miroir fou existait sur certaines series de Pentax…

shoube de Dombasle-en-Xaintois
shoube - Le 02/08/2012

Ah ouai quand même, y a peut être un prob autre alors, sauf si c'est normal.

Participer à cette discussion