Problème avec Objectifs OSS

Problème avec Objectifs OSS est un fil de discussion ouvert le 12 avril 2019 à 14h20 par faustippex, dans la rubrique Objectifs du forum photo Pose partage. Dernier message par faustippex il y a 7 mois, 3 semaines.

faustippex
faustippex - Le 12/04/2019

Bonjour à tous.
Voilà, possède un Sony Alpha 7 depuis quelques années déjà. Je l'ai acheté avec une Kit lens 28-70 mm 3, 5 OSS. La lentille fais bien son job, mais je cherchais un objectif un peu plus "grand angle" pour mon futur voyage, ainsi qu'un téléobjectif. J'ai trouvé les deux, même monture E-mount de chez Sony que ma kit Lens. Seulement voilà, même si les deux sont marquées OSS, les deux sont pas du tout stabilisées, et quand j'active la stabilisation sur l'appareil, il me met un message "non valide avec cet objectif". Donc mes vidéos sont d'une très moche qualité… Quelqu'un a déjà eu ce problème ?
Je ne comprend pas trop le truc… Alors que la stabilisation de la kit lens marche à merveille…

MGI de Val-de-Marne, France
MGI - Le 12/04/2019 (modifié il y a 7 mois, 3 semaines)

Le 28-70 mm est un zoom stabilisé, l'Alpha 7 n'a pas la stabilisation capteur à l'opposé de l' A 7 II !

Prenons le cas du FE 28 mm f/2, il ne sera stabilisé que par le boitier, donc l'Alpha 7 II et pas le I.

faustippex
faustippex - Le 12/04/2019 (modifié il y a 7 mois, 3 semaines)

Merci de ta réponse !
Mais ce que je ne comprend pas, c'est que sur le 28-70, j'active bien la stabilisation via le boitier… Et elle marche, on voit la différence. Il n'y a pas de touche sur l'objectif. Tandis que sur les deux autres, le boitier me dit que c'est impossible… Comment alors reconnaitre une lentille qui sera stabilisée sur mon A7 ?

Participer à cette discussion