Affichage information sous photo

Affichage information sous photo est un fil de discussion ouvert le 27 février 2017 à 09h59 par tribalsroses, dans la rubrique Vos questions et suggestions du forum photo Pose partage. Dernier message par cocagne il y a 2 années, 5 mois.

tribalsroses de Larçay, France
tribalsroses - Le 27/02/2017 (modifié il y a 2 années, 5 mois)

Bonjour à tous.
Comment faites vous pour faire afficher ce type d'information sous vos photos ? : APN : Canon EOS 5D Mark IIIVitesse : 1/25Ouverture : ƒ/5.6Focale : 27.0 mm | L'auteur n'autorise pas les retouches pour cette photo.

Par avance merci

Panasonic Lumix LX-100

TiteC54 de Reims, France
TiteC54 - Le 27/02/2017 (modifié il y a 2 années, 5 mois)

Ce sont les exifs inclus dans les infos de ta photos.
Si a la compression tu les effaces, elles ne s'afficheront pas automatiquement.
Cependant tu peux les rajouter manuellement en cliquant en bas de ton écran sur "Moi" > Mes photos > la photo en question > et tu remplis les cases.

Site : www.500-600.fr I Page : Justine Caballina Photographie I Fb : Justine Caballina I Mail : justine.caballina@gmail.com

Photographe inconnu

Message supprimé

tribalsroses de Larçay, France
tribalsroses - Le 27/02/2017

Ce qui amènerait à le faire sur chaque photo du coup Triste

Panasonic Lumix LX-100

Giemme de La Chapelle-Basse-Mer, France
Giemme - Le 27/02/2017 (modifié il y a 2 années, 5 mois)

Regarde déjà s'ils figurent sur tes photos : avec Windows, clic droit puis "propriétés" puis "détails"

Ce que la photographie reproduit à l'infini n'a lieu qu'une fois. (Heureusement peut-être ?)

Martin D de France
Martin D - Le 27/02/2017

Tu travaille avec quel logiciel ?

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 28/02/2017 (modifié il y a 2 années, 5 mois)

Alors pour vous répondre, les exifs sont toujours existant sur mes photos et je travail avec lightroom 4.
Seulement je ne sais pas comment vous faites pour poster vos photos ici, car moi j'utilise le site hostingPics.net et c'est peut être eux qui lors de la compression au format 800 x 600 retirent les exifs…

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 28/02/2017
"tribalsroses" a dit :

Alors pour vous répondre, les exifs sont toujours existant sur mes photos et je travail avec lightroom 4.
Seulement je ne sais pas comment vous faites pour poster vos photos ici, car moi j'utilise le site hostingPics.net et c'est peut être eux qui lors de la compression au format 800 x 600 retirent les exifs…

J'ai fait l'essai non Hosting Pics ne retire pas les exifs, c'est donc que dans LR t'a pas la case réduire les métadonnées cochée ?

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 01/03/2017 (modifié il y a 2 années, 5 mois)

C'est vraiment bizarre car lorsque je met mes photos dans mon album FlickR, les exifs sont bien présent.
Je viens de regarder dans mon lightroom et je pense pourtant avoir bien sélectionné l'option en question :

réglage lightroom

réglage lightroom

L'auteur n'autorise pas les retouches pour cette photo.

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 01/03/2017

T'es pas sur la bonne fenêtre la t'es dans les paramètres du catalogue, ça se joue dans la fenêtre export, là ou LR te fait un jepg.

export

export

L'auteur n'autorise pas les retouches pour cette photo.

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 01/03/2017 (modifié il y a 2 années, 5 mois)

Alors moi ce n'est pas présenté de la même façon car je ne dois pas avoir la même version de lightroom que toi.
Voilà ce que j'ai et lorsque je fais une exportation, j'ai bien les données exifs présentent sur la photo.
D'où mon interrogation du fais que je n'ai pas les exifs qui apparaissent lorsque je poste une photo sur le forum.

Voilà ce que j'ai

Voilà ce que j'ai

L'auteur n'autorise pas les retouches pour cette photo.

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 01/03/2017 (modifié il y a 2 années, 5 mois)

Je n'ai pas LR Clin oeil l'image est tiré du Web, faudrait que les possesseurs de LR redescendent de temps en temps de la photo du jour…

Ce qui est étonnant ce qu'elle sont sur FlickR donc ça veut dire qu'elle sont pas effacer par LR, par contre tu les montent comment sur FlickR ? Via LR directement ou tu les prends de ton disque dur après avoir fait l'export de LR c'est peut-être là le problème.

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 01/03/2017

Eh bien j'exportes les photos de lightroom dans un répertoire de mon disque dur.
Ensuite je vais dans hostingpics.net et je fais parcourir afin de prendre la photo que j'ai exporté de lightroom.

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 01/03/2017
"tribalsroses" a dit :

Eh bien j'exportes les photos de lightroom dans un répertoire de mon disque dur.
Ensuite je vais dans hostingpics.net et je fais parcourir afin de prendre la photo que j'ai exporté de lightroom.

Et après tu fais quoi quand tu veux poster une image sur le forum ?

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 02/03/2017

Eh bien je copie le lien que j'ai entouré en rouge sur l'image ci dessous et je la copie dans mon post.

Hostingpics

Hostingpics

L'auteur n'autorise pas les retouches pour cette photo.

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 02/03/2017 (modifié il y a 2 années, 5 mois)

Pourquoi tu passe par un hébergeur et pas par P/P direct ? Pour aller au-delà des 5 images par jour ?

J'ai essayé de charger une image Hosting puis j'ai utilisé le lien "forum" de Hosting ça n'efface pas les exifs, essaye de charger une image direct sur P/P sans passer par un hébergeur.

https://photographie-martin.blogspot.com

Martin D de France
Martin D - Le 02/03/2017 (modifié il y a 2 années, 5 mois)

Je viens de voir que ta copie d'écran de Hosting tu l'a mit direct sur P/P et il y a pas les exifs, donc on n'en revient toujours au même quand tu charge une image sur le forum ou via Hosting les exifs ne sont pas dans le fichier, donc ils ont été supprimés par le logiciel LR ou autre que tu utilise. Fait un simple test exporte une image sur ton bureau ensuite regarde là avec un visualiseur d'image type FastStone ou autre, pas avec LR, si ils apparaissent pas dans le visualiseur alors c'est LR qui les supprimes…

https://photographie-martin.blogspot.com

tribalsroses de Larçay, France
tribalsroses - Le 03/03/2017

Alors voilà j'ai exporté une photo avec lightroom et je l'ai mise sur mon bureau.
Clic droit dessus et propriété, résultat les exifs sont bien présents.

Exif photo

Exif photo

L'auteur n'autorise pas les retouches pour cette photo.

Panasonic Lumix LX-100

Martin D de France
Martin D - Le 04/03/2017

Oui donc ça montre que c'est pas LR qui efface les exifs, après je ne sais plus… peut être une histoire de navigateur ?
Mais bon c'est pas super important ces infos, si un membre te demande t'a juste à lui les fournir.

https://photographie-martin.blogspot.com

nino-33 de Bordeaux, France
nino-33 - Le 05/03/2017

Si la photo est faite avec un objectif à focale fixe, je ne sais pas pourquoi mais les exifs ne s’affichent pas sur PP … mystère

Participer à cette discussion